CAT

 


| Send to Facebook | Send To Twitter
  • Leave A Comment

    Subscribe
    Notify of
    8 Comments
    Inline Feedbacks
    View all comments
    notspamming

    So Tiki, what he hell happened, to posts I’ve created sooome time ago ?

    Kik Dogg

    He used your bandwidth for commas instead

    tiki god

    not sure what you mean?

    notspamming

    Created posts with webm’s some weeks ago. Not seeing them.

    tiki god

    there’s nothing pending that I can see, do you happen to remember any of the titles or can you find them on mcs+ ?

    notspamming

    One was titled: “Bath time”, other something around: “Going out nowadays”, “Baby-feeding robot”.
    That’s probably it.

    tiki god

    found one of them: plus.myconfinedspace.com/files/2017/11/Baby-Bottle-Robot.webm I’m investigating, it’s not showing up as a pending post, were they duplicates perhaps? or maybe I broke something with the submission system, let me investigate further. post id 8362: a:9:{s:7:”bitrate”;i:339807;s:8:”filesize”;i:595257;s:9:”mime_type”;s:10:”video/webm”;s:6:”length”;i:14;s:16:”length_formatted”;s:4:”0:14″;s:5:”width”;i:460;s:6:”height”;i:258;s:10:”fileformat”;s:4:”webm”;s:10:”dataformat”;s:3:”vp8″;} post_parent = 8361, which does not exist, so this is an orphaned attachment, which isn’t going to show in the posts section (it’s an attachment) and it isn’t going to show in the attachment’s section (it’s an orphan but still remembers it’s parent). Two things happened. Either you submitted the post in a way that I didn’t anticipate (uploading the video to a post,… Read more »

    notspamming

    That’s a negative about duplicates.
    I did it like always, so drunken rage it is.