Long Live Chrome

1274890007131.jpg (567 KB)

Just bawwing on the reason that the ‘M[c]S SearchBox’ doesn’t work for Chrome…


| Send to Facebook | Send To Twitter
  • Leave A Comment

    Subscribe
    Notify of
    14 Comments
    Inline Feedbacks
    View all comments
    Lamb

    Works fine for me. Plus, those are not the Chrome buttons, Vista and Windows 7 buttons shine like that.

    Phyreblade

    ^That^

    Kero

    double fail lol

    Luke Magnifico

    what is this i dont even

    natedog

    >on windows 7 now
    >fail post is fail

    przxqgl

    don’t use chrome, don’t use windows, couldn’t care less.

    Lamb

    Then why post a comment?

    the_duck

    long live windows 98 se

    Dreth

    Hell no, I like having to download an internet browser without means to get on the Internet.

    Long live Win95!

    mousestalker

    Use Linux, use Chrome, Search works just swell. My buttons don’t shine like that either. There may be an ointment to cure that. OP may want to go to the drugstore and see.

    Luke Magnifico

    Why would anyone want to cure the shininess?

    th3j3ster

    OP is doing it wrong maybe? Try this: Right click on the address bar, go down to edit search engines; when the box opens up, click “Add”, then type “M[c]s Search” for name, “mcs” for keyword, and: “http://www.myconfinedspace.com/?s=%s” For URL. Type all the above terms without quotes. Ok out of all the windows. When you want to search mcs, go to the address bar and type “mcs Search_Term_Here”, and voila, mcs search, right from the address bar. This works for any website with a search more or less. Also, I use ChromePlus instead of Chrome. Check it out: www.chromeplus.org A… Read more »

    Tiggle Bitties

    lol best of both worlds

    Chenoan

    Works fine for me.