Comment Feed / Image Linking Problems

I’ve added a feed for the last 25 comments. Also, many of you (about 50 of you last count) have pointed out that there’s something all messed up with the image links, in that they’re not taking you to a larger picture, it’s just linking back to the post that you’re already at. Which sucks. I have a team of crack monkeys on the issue. No wait, a crack team or code monkeys.

A team of crack code monkeys?


Send to Facebook | Send To Twitter
  • Leave A Comment

    Please Login to comment
    8 Comment threads
    0 Thread replies
    0 Followers
     
    Most reacted comment
    Hottest comment thread
    6 Comment authors
    tiki godKazefeatheredoneHepathosanto123 Recent comment authors
      Subscribe  
    Notify of
    Hepathos
    Member

    Thank you Tiki, thank you crack.

    deleted_user
    Member

    Just right click, and hit view image, then take the .thumnail out

    anto123
    Member
    anto123

    While your monkeys are at it, could you ask if they can restore the feed that allows to see NSFW images directly from the RSS reader?

    Hepathos
    Member

    but Casemods, that way there’s an ugly big watermark on the pic!

    featheredone
    Member
    featheredone

    Yeah, any chance that the watermark could be removed until the team of crack monkeys fix the problem?

    Kaze
    Member

    Could it possibly be due to the fact that you need a certain amount of php RAM allocated in order to successfully generate a cache (of which, the limitation is based on pixel dimensions, and resolution, not necessarily file size) so you may need to modify your php.ini file in order to allocate yourself more ram.